CISA added Cisco Secure Email Gateway flaw CVE-2026-76519 to its exploited-vulnerabilities catalog, with an October 17 deadline for federal agencies. The 9.8-rated bug lets unauthenticated attackers gain root through crafted email attachments; Cisco has released updates.

Cisco says a successful exploit can let the attacker execute commands with root privileges.
Tap a lens to see what this story means for you.
Liked this? The Brief brings you the whole day in tech, verified, every morning.
Two minutes, free forever. What's in The Brief →
See what’s happening right now
The Feed runs all day — short, verified briefs the moment they break.
Open the FeedFollow @thecircuitry_
Every story we publish, as it happens. No noise between.
Reader-supported
The Circuitry is a passion project I've always wanted to build, and I love the work behind it.
Running it costs real money. APIs, hosting, time. To keep improving the site and growing this into something useful for everyone, those costs have to be covered.
Any contribution is appreciated. If not, no pressure. Thanks for reading.
CISA has added CVE-2026-114625, a critical SQL injection bug in Arista VeloCloud Orchestrator, to its KEV catalog with an October 26 deadline. Fixed releases are 5.2.3.18, 6.1.3.10 and 6.4.2.12.
CISA added CVE-2026-110447, an OS command injection flaw in Collabora Online's built-in CODE server used within Nextcloud, to its Known Exploited Vulnerabilities catalog on October 23. It allows remote code execution; federal agencies must mitigate by October 26 under BOD 26-04.
CISA added CVE-2026-106931, an OS command injection flaw in EG Secure Solutions' SiteGuard Server Edition, to its Known Exploited Vulnerabilities catalog on October 20, 2026, with an October 23 deadline. The flaw may let an attacker run OS commands with root or SYSTEM privileges.
CISA added CVE-2026-48356, an unrestricted file-upload flaw in Adobe Commerce and Magento, to its Known Exploited Vulnerabilities catalog on Oct 27, citing evidence of active exploitation. Adobe patched the flaw in APSB26-73 on July 14; federal civilian agencies must remediate by Nov 10.
The Analytics Insights – Google Analytics Dashboard for WordPress plugin is vulnerable to stored cross-site scripting tracked as CVE-2026-111820 in versions through 6.3.12. Unauthenticated attackers can inject scripts that execute for any visitor to an affected page.