Winsiderss System Informer versions through 4.0.26241.138 contain an incorrect authorization flaw that lets local attackers execute code as SYSTEM from any signed process. Vulncheck rates the issue 7.8 and 8.5.

Incorrect authorization checks let any Authenticode-signed process connect to the SiSvcApiPort ALPC port.
Once connected, the attacker can invoke PhSvcApiCreateService to create and start a service that runs as SYSTEM.
Tap a lens to see what this story means for you.
Liked this? The Brief brings you the whole day in tech, verified, every morning.
Two minutes, free forever. What's in The Brief →
See what’s happening right now
The Feed runs all day — short, verified briefs the moment they break.
Open the FeedFollow @thecircuitry_
Every story we publish, as it happens. No noise between.
Reader-supported
The Circuitry is a passion project I've always wanted to build, and I love the work behind it.
Running it costs real money. APIs, hosting, time. To keep improving the site and growing this into something useful for everyone, those costs have to be covered.
Any contribution is appreciated. If not, no pressure. Thanks for reading.
CISA says it added Linux kernel flaw CVE-2026-46300 to its Known Exploited Vulnerabilities catalog on Oct. 28, with a federal deadline of Oct. 31 and forensic triage required. CISA says it can be chained with two PHP flaws to implant webshells and run commands as root.
CISA says it added CVE-2026-41709, an insufficient logging flaw in Broadcom's VMware ESX, to its Known Exploited Vulnerabilities catalog on Oct. 28. The flaw requires admin access, and CISA lists a Nov. 11 federal deadline; it has not said who is exploiting it.
The Analytics Insights – Google Analytics Dashboard for WordPress plugin is vulnerable to stored cross-site scripting tracked as CVE-2026-111820 in versions through 6.3.12. Unauthenticated attackers can inject scripts that execute for any visitor to an affected page.
A newly published CVE (CVE-2026-116199, assigned by VulnCheck on Oct 25) covers a flaw in Snipe-IT's Google SSO login. Versions before 8.6.3 didn't check whether an account was deactivated, so a former user whose Google account was still active could sign back in with their old permissions, including admin. It only applies when Google SSO is on and usernames are email addresses, and Snipe-IT says default installs aren't affected. The fix shipped in v8.6.3 on June 15, and the latest release is v8.8.3. VulnCheck scores it 9.2 Critical (CVSS 4.0) and 8.1 High (CVSS 3.1), while Snipe-IT's advisory rates it Moderate. It isn't in CISA's KEV catalog, and no public exploit or attacks have been reported.
CISA has added CVE-2026-114625, a critical SQL injection bug in Arista VeloCloud Orchestrator, to its KEV catalog with an October 26 deadline. Fixed releases are 5.2.3.18, 6.1.3.10 and 6.4.2.12.